Forum Upgraded


Feedback to the editors about the zine not relating to any specific issue.

Moderator: Editors

User avatar

WebMaven

Posts: 484

Joined: December 31, 1969, 08:00:00 PM

Location: Redmond, WA

Post August 22, 2014, 01:04:42 PM

Forum Upgraded

I just upgraded the forum software to the most recent version. Please report any oddity.

Ground control to Major Tom...
User avatar

Long Fiction Editor

Posts: 2668

Joined: January 11, 2010, 12:03:56 AM

Location: by the time you read this, I'll be somewhere else

Post August 22, 2014, 01:26:26 PM

Re: Forum Upgraded

All right so far.
I was raised by humans. What's your excuse?

Commenter

Posts: 18

Joined: December 31, 1969, 08:00:00 PM

Location: West Virginia, US

Post September 23, 2014, 06:10:31 PM

Re: Forum Upgraded

doc wrote:I just upgraded the forum software to the most recent version. Please report any oddity.

Ground control to Major Tom...


I couldn't get the archived author index link to work, but maybe I was doing it wrong. BTW, I have the orignial preleased copy of that David Bowe L.P. It has a different cover than that which was marketed.
Lacy Dawn Adventures

Editor Emeritus

Posts: 2528

Joined: December 31, 1969, 08:00:00 PM

Location: Mass, USA

Post September 23, 2014, 07:17:39 PM

Re: Forum Upgraded -- Other Archive problems

robert_eggleton wrote:
doc wrote:I just upgraded the forum software to the most recent version. Please report any oddity.

Ground control to Major Tom...


I couldn't get the archived author index link to work, but maybe I was doing it wrong. BTW, I have the orignial preleased copy of that David Bowe L.P. It has a different cover than that which was marketed.


Hi Robert,

I am the one working on the archives. It's supposed to run a rather script heavy webpage to produce the archive and then "roll back up" to make a two pane interactive site.

What happens when you try to click the link? P.S. Try Right-Clicking the link, a ways back browsers used to try to open it "inside" the Aphelion template, which doesn't work right. (Though lately it seems to auto-open in a new tab for me.)

Also, I do see that it draws on my CPU usage. Do you happen to be running an older computer or a slow internet connection?

At any rate, that shouldn't be affected by the forum. Wander over to the Archives link (with the lots of posts) a couple links up also in Administrivia and we can try to hash it out.

Return to Administrivia

Who is online

Users browsing this forum: No registered users and 2 guests

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware.